Symantec endpoint protection client not updating definitions

Rated 4.99/5 based on 504 customer reviews

I've checked for any obvious issues, such as bad DNS naming or firewall rules on the clients, but nothing is jumping out at me as to what might be causing this issue.Any one else experience this type of issue when deploying SEP11? Two clients actually show as connected to the SEP Management Console (the server that the management software is on and a desktop workstation).I think the patch for the 12/31/2009 problem is only available for MR3. which according to the link I sent (which seems to be updated on a regular basis with the latest information regarding the bug) does not yet have a patch. Hi josh2780 Just had a look again at my list of updates.Click on your "about" link in the upper right to know what maintenance release you are on. Have you also find that only some of your workstations are showing the status of being out of date? JPG the issue that you are describing in your question appaers to be the following bug.

Can I please ask; are you also experiencing that only some of your workstations are experiencing this issue? Kind regards, mustekkzn All of the workstations that were previsouly managed in 2009 and are now getting updates with 12/31/09 rev 126 are not throwing any errors. I'm not sure why you get the yellow icon on the others.

How long does it normally take to distribute the updates to all the workstations? Kind regards, mustekkzn Symantec-Endpoint---Update. JPG Hi Pradeep Its been about an hour now since the update and I am still not having any luck what so ever.

I The status of the definition updates are still the same. Kind regards, mustekkzn Do you wonder if your IT business is truly profitable or if you should raise your prices?

Kind regards, mustekkzn Hi experts Just want to see if I am the only person that experienced the following with Symantec Endpoint Protection. Also, have you perhaps seen the above error occur on your workstations lately? Kind regards, mustekkzn I've seen that on some managed workstations, however, it's due to a network issue and they are unable to reach the SEPM server.

As for resolving the issue, Symantect has not yet released a patch for my version of SEPM... Hi josh2780 Thank you for getting back to me on this.

Leave a Reply